controlIsDown variable name not functioning properly with jquery javascript

I was trying to use the variable, controlIsDown to detect some keyboard commands on a site. shiftIsDown was working great, but control was not. I thought it was other click handlers that was messing up mine, but after simply changing the name from controlIsDown to something else, it worked just fine. There is a conflict somewhere that I don’t know about. None the less, when completely confused by some ghost bug, change the names of your variables.


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )


Connecting to %s